pfense kurdum ama p...
 
Bildirimler
Hepsini Temizle

pfense kurdum ama ping atamıyorum. yapım linkte  

Sayfa 1 / 2
  RSS
 Anonim

Merhaba

esx sanal sevver a pfsense kurdum normal. kurulum ip asreside verdim. fakat kurulum bittikten sonra pfesense de verdiğim LAN VE WAN adreslerine ping atamıyorum. atladığık bir şey mi var. pfsense ekranı aşşağıdaki linkte. normalde lan ip 172.16.111.0/24 ve gateway olarak juniper yani 172.16.111.252. bu yapıya göre vediğim ipler doğrumu

 

 

Alıntı
Gönderildi : 01/11/2011 17:44
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

http://doc.pfsense.org/index.php/Open_VM_Tools_package

 

bunu kurmanız gerekiyor olabilir 

CevapAlıntı
Gönderildi : 01/11/2011 18:25
 Anonim

merhaba

ben ping atamıyorum ve arayüze giremiyorum ve arayüz gelmiyor. bu tool aracı. çözüm bu değil

CevapAlıntı
Gönderildi : 01/11/2011 19:21
Beytullah GENÇ
(@BeytullahGENC)
Üye

pfsense bir firewall ve ping e açmadığınız sürece cevap vermemesi normal. 🙂

Ping attıktan sonra MAC adresini biliyorsanız " arp -a " ile MAC -IP eşleşmesini kontrol ediniz.

Eğer bu da yoksa console dan kurulumu kontrol ediniz. Konsolda yoksa tekrar kurmaktan başka şansınız çok kalmamış demektir.

10-15 dk da kuruluyor zaten. 

CevapAlıntı
Gönderildi : 01/11/2011 21:41
 Anonim

merhaba

3 defa kurdum sonuç değişmedi. http://172.16.111.125  yazdığımdada girmiyor 

CevapAlıntı
Gönderildi : 02/11/2011 10:57
Mustafa Demiroz
(@MustafaDemiroz)
Üye

Selamlar,

Öncelikle daha önceki yoruma katılıyorum. Pfsense neticede bir firewall...

Sizden ricam kurulum yaptıgınız  sanal sunucu ekranından firewall menusune girmeniz orda butun bolumlerde any any olarak bir rule girin.

Bu işlemden sonra olurda takılırsanız yardım için http://www.cozumpark.com/blogs/gvenlik/archive/2008/11/02/pfsense-kurulum-ve-ilk-ayarlar.aspx

linkten yardım alabilrisiniz yada burdanda sonucları paylasabilrisiniz.

 

 

CevapAlıntı
Gönderildi : 02/11/2011 11:15
 Anonim

Merhaba mustafa bey

ben kuduktan sonra ping atamıyorum. http://172.16.111.135 yazınca bir şey gelmiyor. 3 defa kurdum hangi menuye gireceğim menu yokki. 

CevapAlıntı
Gönderildi : 02/11/2011 13:04
FiratDONMEZ
(@FiratDONMEZ)
Üye

Merhabalar WAN ve LAN iplerinizi ayni bloktan bunu degistirirseniz muhtemelen sorununuz duzelecektir.

 ORN. WAN - Dis Bacak (Internet)  172.16.111.x LAN - Ic Bacak (Local) 192.168.1.x gibi ve Sanal Makina uzerindeki Ethernet ayarlarinida NAT lamaniz lazim.

 

CevapAlıntı
Gönderildi : 02/11/2011 14:46
 Anonim

Merhaba

sizin dediğiniz gibi yaptım ama yine olması. esx 4.1 olduğundam nat yapma diye bir ayar yok. yani sormuyor ve ayarlarındada böyle bir ayar göremedim 

CevapAlıntı
Gönderildi : 02/11/2011 15:42
Mustafa Demiroz
(@MustafaDemiroz)
Üye

[quote user="sistem2010"]

Merhaba mustafa bey

ben kuduktan sonra ping atamıyorum. http://172.16.111.135 yazınca bir şey gelmiyor. 3 defa kurdum hangi menuye gireceğim menu yokki. 

[/quote]

Sevgili dostum,

sana verdigim linki inceledin mi ?

CevapAlıntı
Gönderildi : 02/11/2011 16:08
 Anonim

Merhaba 

inanın defalarca inceledim. 

CevapAlıntı
Gönderildi : 02/11/2011 16:15
SerkanTaş
(@serkantas)
Üye

Vmware Üzerinden Kullandığın İçin Olabilir Vmware Ethernet'te Nat Seçili Değilmi.

CevapAlıntı
Gönderildi : 03/11/2011 12:52
 Anonim

esx de nat diye bir kısım yok. olsa yapacağım

CevapAlıntı
Gönderildi : 08/11/2011 23:44
SerkanTaş
(@serkantas)
Üye

Dikkatli Okumamışım ESX Olduğunu Uyardığında Fark Ettim ESX Üzerinde Bridge Var Bu Seçili Olmalı. Eğer Yine Olmazsa Ki Sanırım Sen Bunları Denedin Network Haberleşmesinde Sıkıntı Oluyordur Bridge Mod'da İken Şöyle Bir Topolojiyi Check Edelim

WAN->Senin Modeminin İp Blogundaki Bir İp Adresi Mesela 192.168.10.166

LAN-> İse Firewall'dan Çıktığından Sonra Dağıtılacak Olan ip Adres Blogu Mesela 10.0.0.0/24 Yani 10.0.0.1-255 Diyelim Yapı Bu Şekildemi Kurulu ? 

CevapAlıntı
Gönderildi : 09/11/2011 15:43
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Ortamda dhcp vardır, WAN tarafını dhcpden IP alması icin yapilandir, sonra o aldigi IP'yi manuele cekersin. İc bacaga da manuel bir IP ver, hem iceri hem disari aynı IP blogunu verip erisemezsin. LAN tarafina icerde ayni "vmnet" bacagina bakan taraftan erisebilirsin. Muhtemelen bridge bacaktan vmnet IPsine ulasmaya calisiyorsun.

CevapAlıntı
Gönderildi : 10/11/2011 01:14
 Anonim

merhaba 

iç ipmiz 172.16.111.0 /24

serverlar 172.16.110.24

juniper modem ve hp switch var.

alttaki gibi ipler verdim. ama yine ping atmadı. wan ip ye 10.1.1.1 verdim yine olması. ben pingleri 172.16.111.29 olan yani iç

ipdeki makinadan yapıyorum 

 

CevapAlıntı
Gönderildi : 10/11/2011 12:07
SerkanTaş
(@serkantas)
Üye

[quote user="sistem2010"]

merhaba 

iç ipmiz 172.16.111.0 /24

serverlar 172.16.110.24

juniper modem ve hp switch var.

alttaki gibi ipler verdim. ama yine ping atmadı. wan ip ye 10.1.1.1 verdim yine olması. ben pingleri 172.16.111.29 olan yani iç

ipdeki makinadan yapıyorum 

 

[/quote]

Şunu Denermisin Boşta Olan Bir Bilgisayarının İp Adreslerini

172.16.111.201 İP

255.255.255.0 Alt Ağ Maskesi

172.16.11.135 Varsayılan Ağ Geçidi

195.175.39.39 Birincil DNS

Bu Şekilde Verip Ping Atmadan Explorer Üzerinde 172.16.11.135 Girerek Ulaşmayı Denermisin

K. ADI : admin

Şifre   : pfsense 

CevapAlıntı
Gönderildi : 10/11/2011 12:41
 Anonim

merhaba

denedim ama yine aynı 

CevapAlıntı
Gönderildi : 14/11/2011 16:52
SerkanTaş
(@serkantas)
Üye

[quote user="sistem2010"]

merhaba

denedim ama yine aynı 

[/quote]

İmkansız Yani Böyle Olmaz Bende Denedim Şu Anda Ama Sorunsuz Çalışıyor Senin Orda Başka Bir Sıkıntı Vardır Muhakkak Birde Pfsense in İso'sunu Tekrar İndir Dene Bi... 

CevapAlıntı
Gönderildi : 14/11/2011 18:21
Sayfa 1 / 2
Paylaş: