Lync 2010 Publish T...
 
Bildirimler
Hepsini Temizle

Lync 2010 Publish Topology Sorunu  

  RSS
özkan kabacalı
(@ozkankabacali)
Üye

Merhabalar,

Lync Server 2010 Standart Edition kurulumunda publish topology sırasında, Enable Topology sürekli hata veriyor. loglara baktığım da ise 

Ace Domain\RTCUniversalGlobalReadOnlyGroupAllowReadPropertyNoneNone. ve

One or more group access control entries (ACEs) are not ready. hatasını alıyorum.

Administrator hesabı RTC gruplarına ve CsAdministrator gruplarına ekli, üst üste 4 kere kurdum hepsinde de aynı hatayı alıyorum malesef. 

domaine ilk kez kurduğumda hatasız çalışmıştı, fakat test olduğu için kaldırıp başka makinaya kurmaya çalışıyorum. şimdi ise her defasında aynı hatayı alıyorum. hem vm hem de hyper-v hem de gerçek makine üzerinde denedim, hepsi başarısız oldu malesef. izinlerle ilgili bir sıkıntı olduğu kesin diye düşünüyorum fakat çözüm bulamadım.

destek verebilecek arkadaşlara şimdiden teşekkür ederim. 

Alıntı
Gönderildi : 27/08/2012 20:42
Mehmet Durmaz
(@MehmetDurmaz)
Üye

Administrator hesabının hakları dışında manual olarak oluştruduğun Shared Folder'ın haklarını kontrol edebilirmisin.

CevapAlıntı
Gönderildi : 28/08/2012 01:54
özkan kabacalı
(@ozkankabacali)
Üye

hem everyone hem de administrator kullanicilarinin change haklari mevcut

CevapAlıntı
Gönderildi : 28/08/2012 05:45
özkan kabacalı
(@ozkankabacali)
Üye

tekrar merhabalar,

Aşağıdaki komutları çalıştırdıktan sonra başarılı bir şekilde topology'i publish edebildim. teşekkürler

 

1. Adım 

Get-CsAdForest

 komutunu çalıştırın. LC_FORESTSETTINGS_STATE_READY cevabını almıyorsanız,

Enable-CsAdForest -GroupDomain [DomainAdı]

komutunu çalıştırn.

2. Adım

Get-CsAdDomain

komutunu çalıştırın. LC_DOMAINSETTINGS_STATE_READY cevabını alamıyorsanız

Enable-CsAdDomain

komutunu çalıştın.

Daha sonra tekrar publish etmeyi deneyin. 

CevapAlıntı
Gönderildi : 28/08/2012 15:38
Paylaş: