Anasayfa » Forum

Windows 10 LTSB Kla...
 

Windows 10 LTSB Klasör Kopyalarken Ikon Sorunu  

  RSS
Muhammed YUCAL
(@MuhammedYUCAL)
Yeni Üye

Herkese günaydın ve iyi çalışmalar. Windows 10 LTSB sürümü bildiğiniz üzere çok sade ve neredeyse boş bir sürüm. Bu yüzden çok stabil ve hızlı çalışıyor. Ancak birşey farkettim. Harici diskten veya herhangi bir yerden özelleştirilmiş bir klasör kopyalarken (gizli klasör veya iconu değiştirilmiş klasör) yapıştırılan yere klasör ile ilgili nitelikleri kopyalamıyor. Klasör default icon ile birlikte geliyor.

Ancak windows 10 pro ile denedim. Gizli klasör ise gizli, iconu değiştirilmiş ise aynı şekilde iconu ile birlikte kopyalıyor. Yani yapısını bozmuyor.
Bu düzeltmeyi LTSB ye uyarlayabilirmiyiz veya nasıl düzeltiriz. Klasör seçeneklerine baktım fakat bunun ile ilgili bir ayar bulamadım. 
Hepinize yardımlarınız için şimdiden teşekkür eder iyi çalışmalar dilerim.

Alıntı
Gönderildi : 16/11/2018 12:21
Muhammed YUCAL
(@MuhammedYUCAL)
Yeni Üye

Ek bilgi vermek gerekirse;
LTSB kurulu olan bilgisayarımın sürücülerine paylaşım ve yazma izni verdim. Akabinde Windows 7 Kurulu bir makinaya taşınabilir diskimi taktım. Herhangi bir klasörün iconunu değiştirip LTSB kurulu olan bilgisayarın sürücüsüne girip içerisine kopyaladım ve sorunsuz bir şekilde yapısını değiştirmeden kopyaladı. Bu işlemleri sadece LTSB kurulu bilgisayardan kopyalayınca klasörü tam olarak almıyor. 

CevapAlıntı
Gönderildi : 16/11/2018 14:32
ibrahim yildiz
(@ibrahimyildiz)
Yeni Üye

attribute lerle ilgili durumu nedir? teracopy gibi uygulamalarla kopyalandığında da durum aynı mı. Bu dediğiniz icon dll'lerinin farklı olması ilgisinde olabilir.
İsterseniz klasöre CLSID tanımlayarak batch file ile deneyebilirsiniz.

CevapAlıntı
Gönderildi : 16/11/2018 18:08
Muhammed YUCAL
(@MuhammedYUCAL)
Yeni Üye

Teracopy kurdum ve farklı bir yere kopyaladım sorunsuz şekilde kopyaladı. Windowsta default olarak düzeltmenin bir yolu var mıdır?

[quote user="İbrahim YILDIZ"]

attribute lerle ilgili durumu nedir? teracopy gibi uygulamalarla kopyalandığında da durum aynı mı. Bu dediğiniz icon dll'lerinin farklı olması ilgisinde olabilir.
İsterseniz klasöre CLSID tanımlayarak batch file ile deneyebilirsiniz.

[/quote]

CevapAlıntı
Gönderildi : 16/11/2018 19:19
ibrahim yildiz
(@ibrahimyildiz)
Yeni Üye

Elimde LTSB olmadığından deneme imkanım yok. Bu tip shell sorunları yaşayanlar olmuş ama çözüm göremedim ürün halen yeni sayılır.

https://www.askvg.com/fix-start-menu-and-taskbar-icons-not-working-in-windows-10/
ister
https://www.intowindows.com/file-explorer-icon-missing-from-start-menu-in-windows-10/

isterseniz bunları bir deneyin ShellExperienceHost.exe kaynaklı olabilir.
yada teracopy 3rd birşey default edin kullansınlar buna takılıp kalmayın.

CevapAlıntı
Gönderildi : 17/11/2018 05:21
Muhammed YUCAL
(@MuhammedYUCAL)
Yeni Üye

Ben windows içinden bir düzeltme yapılıyor mu diye merak ettim. Bir şeyin daha çözümünü öğrenmiş olurduk 🙂 Verdiğiniz bilgi için teşekkür ederim hocam. 

[quote user="İbrahim YILDIZ"]

Elimde LTSB olmadığından deneme imkanım yok. Bu tip shell sorunları yaşayanlar olmuş ama çözüm göremedim ürün halen yeni sayılır.

https://www.askvg.com/fix-start-menu-and-taskbar-icons-not-working-in-windows-10/
ister
https://www.intowindows.com/file-explorer-icon-missing-from-start-menu-in-windows-10/

isterseniz bunları bir deneyin ShellExperienceHost.exe kaynaklı olabilir.
yada teracopy 3rd birşey default edin kullansınlar buna takılıp kalmayın.

[/quote]

CevapAlıntı
Gönderildi : 17/11/2018 13:47
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol