anakartım ile ilgil...
 
Bildirimler
Hepsini Temizle

anakartım ile ilgili bir sorum var.  

  RSS
Gürkan Gültekin
(@GurkanGultekin)
Üye

Gigabyte G41M-COMBO/DDR2&DDR3 1333 S+V+GL+16X 775p 

Bellek Kapasite
2 x 1.8V DDR2 + 2 x 1.5V DDR3 DIMM yuva ile 8GB'a kadar bellek desteği

* 32bit Windows işletim sistemi sınırlamaları nedeniyle 4GB ve üzeri kapasitelerde bellek monte edildiğinde; gösterilen bellek değeri, 4GB'tan daha az olacaktır.

 

8 gb kadar destekli değil mi.windows7 32 bit yüklü 64 bit yüklersem 4gb görür mü.8gb ram almayı düşünüyordum da.yardımcı olursanız sevinirim. 

Alıntı
Gönderildi : 21/01/2013 04:05
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

64 bit işletim sistemi kurmanız durumunda 8 gb destekleyecektir. 32 bit mimarisi gereği bir kaç istisna Windows ürünü hariç 4 gb üstünü görmez.
Saygılarımla.

CevapAlıntı
Gönderildi : 21/01/2013 09:48
Gürkan Gültekin
(@GurkanGultekin)
Üye

bilgisayara windows 7 64 bit yükledim fakat yine 3 gb gördü.sorun nedir acaba.yoksa anakartı değiştirmem mi gerekiyor.2 sene oldu anakartı alalı.windows7 32 bit yüklüydü.o zaman da 3 gb görüyordu şimdi de 3 gb gördü.

CevapAlıntı
Gönderildi : 21/01/2013 15:06
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Bilgisayarıma özellikler yaptığınızda oradaki ekranı paylaşır mısınız?
Bios üzerinde ram kaç gözükmekte.

CevapAlıntı
Gönderildi : 21/01/2013 17:54
SerkanYalçın
(@SerkanYalcin)
Üye

[quote user="Gürkan Gültekin"]

Gigabyte G41M-COMBO/DDR2&DDR3 1333 S+V+GL+16X 775p 


Bellek Kapasite

2 x 1.8V DDR2 + 2 x 1.5V DDR3 DIMM yuva ile 8GB'a kadar bellek desteği

* 32bit Windows işletim sistemi sınırlamaları nedeniyle 4GB ve üzeri kapasitelerde bellek monte edildiğinde; gösterilen bellek değeri, 4GB'tan daha az olacaktır.


 


8 gb kadar destekli değil mi.windows7 32 bit yüklü 64 bit yüklersem 4gb görür mü.8gb ram almayı düşünüyordum da.yardımcı olursanız sevinirim. 


[/quote] Konuyla ilgili şunları söyleyebilirim ;  öncelikle Bios'unuzu güncelleyin varsa Servis paketlerini (SP1) yükleyin.Sonrakilerse;


1-) Bios - Advanced - Chipset - North bridge configuration - Memory Remapping > Enabled yapıp yeniden başlatın.Düzeldimi kontrol ediniz.


2-) Bios'unuzun ayarlarından ; maksimum ram ayarları aktifmi kontrol ediniz.Advanced boot options kısmında maksimum memory ayarı varsa kontrol ediniz.Düzeldimi kontrol ediniz.


3-) Msconfig > Önyükleme > Gelişmiş Seçenekler kısmından Bellek Üst Sınırını kontrol ediniz.İşaretliyse işaretini kaldırıp bilgisayarı yeniden başlatın.Düzeldimi kontrol ediniz.


4-) Yönetici modunda komut isteminde Bcdedit /set PAE forceenable komutunu çalıştırıp bilgisayarı yeniden başlatın.Düzeldimi kontrol ediniz.


 Kolay gelsin...

CevapAlıntı
Gönderildi : 21/01/2013 19:28
Gürkan Gültekin
(@GurkanGultekin)
Üye

malesef 1 2 maddedeki yazdıkların biosun ayarlarını altına üstüne getirdim öyle bişey yok.

CevapAlıntı
Gönderildi : 24/01/2013 23:35
Paylaş: