Bildirimler
Hepsini Temizle

Cisco 877 Konfigürasyon  

  RSS
Ekrem SARLAK
(@ekremsarlak)
Üye

Merhaba,

Cisco 877 modemler web arayüzünden konfigüre edilebilirmi ?
Web arayüzüne girildiği zaman kullanıcı adı ve şifresi nedir bilgisi olan arkadaşlar yardımcı olabilirmi ?



Teşekkürler

Alıntı
Gönderildi : 05/12/2010 16:44
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Username : Cisco

Pass : Cisco

 

Baş harfleri büyük. dener misiniz. 

CevapAlıntı
Gönderildi : 05/12/2010 17:18
Ekrem SARLAK
(@ekremsarlak)
Üye

Merhaba,

Kullanıcı adı ve şifre ufak harfler ile "cisco" olarak kabul etti fakat , java konfigürasyon menüsü açıldığı zaman hiç bir fonksiyon çalışmıyor , birçok java versiyonunu denedim olumsuz hangi java versiyonu ile konfigürasyon menüsünü çalışır hale getirebilirim acaba ?

Teşekkürler

CevapAlıntı
Gönderildi : 06/12/2010 13:24
Omer KARADENIZ
(@OmerKARADENIZ)
Üye

Merhaba,


Online Destek kısmından konuştuğumuz gibi bir ios güncellemesi yapmayı deneyin. Sonucu bizimle paylaşırsanız yardımcı olmaya çalışalım.


 

CevapAlıntı
Gönderildi : 08/12/2010 13:50
Eser SOLMAZ
(@esersolmaz)
Kıdemli Üye Yönetici

Bölgesel ayarlarda ing seçmeniz gerekebiliyor...


 

CevapAlıntı
Gönderildi : 09/12/2010 12:08
Ekrem SARLAK
(@ekremsarlak)
Üye

Merhaba, uzun süredir deneme imkanım olmadı , şu anda bölgesel ayarları ing yaptıktan sonra java menü açılıyor tüm fonsiyonlar çalışıyor bu noktada bir problem yok fakat aşağıda posttaki gibi yaptım ayarları bir türlü internete çıkamıyorum.

http://www.cozumpark.com/blogs/cisco_system/archive/2008/04/03/cisco-877-adsl-router-konfig-rasyonu.aspx

Herşey normal, ayarlar posttaki gibi olduğu halde internete çıkamıyorum ip alamıyorum, sorun ne olabilir acaba ?

Teşekkürler

CevapAlıntı
Gönderildi : 30/01/2011 00:36
Ekrem SARLAK
(@ekremsarlak)
Üye

Bu konu ile ilgili bir arkadaş yardımcı olabilecekmi acaba ?


Tskler

CevapAlıntı
Gönderildi : 31/01/2011 13:01
Murat GUCLU
(@muratguclu)
Üye

selam,

console dan bağlanıp, sh run çıktısını yollarmısın?

CevapAlıntı
Gönderildi : 31/01/2011 18:21
Ekrem SARLAK
(@ekremsarlak)
Üye

Merhaba Murat bey , sh run çıktısı aşağıdaki gibidir.

Teşekkürler

Building configuration...

Current configuration : 5355 bytes
!
! Last configuration change at 16:39:10 PCTime Sat Feb 5 2011 by admin
! NVRAM config last updated at 16:39:36 PCTime Sat Feb 5 2011 by admin
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service sequence-numbers
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200
logging console critical
enable secret 5 $1$DMAQ$xJaich7F47NkGJGgVZePy.
!
no aaa new-model
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
!
crypto pki trustpoint TP-self-signed-4264914253
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4264914253
 revocation-check none
 rsakeypair TP-self-signed-4264914253
!
!
crypto pki certificate chain TP-self-signed-4264914253
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34323634 39313432 3533301E 170D3131 30313239 32303139
  35345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32363439
  31343235 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  810097AE 3DE356AD AA8B8A4D 1C7126B9 912F2791 3CD0147F 212B7265 42F6BD62
  0443F429 4D471C6A DC42966D D0FB06A2 5C629913 DA955F0D FF7E174D 3937AB25
  A5147C88 675DC83C DF45CF01 199A04B0 1566DE6F 8D10BED8 5B6E64EA 58DEB8F4
  EB553CC8 14B450E6 C56C9AA9 ED50577E B7F145E0 95B1D4BA B34A8745 289E6F95
  6B430203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 14A47E47 539D0607 D11B3016 80B31B68 454BB209
  78301D06 03551D0E 04160414 A47E4753 9D0607D1 1B301680 B31B6845 4BB20978
  300D0609 2A864886 F70D0101 04050003 8181003D 83786AD1 13FD122F B51D250A
  DE521E04 7C1DF5F3 24471CCA 949061BE 1B3F8A30 4A682EE6 D8B2FC16 03A8F804
  B5CAC738 7C70CDCB 473D1DA7 8A080D59 BF50CCBF 90E7E0D1 78ED68F2 4A20979A
  C1B97893 8766C023 FD4B76D9 0645D7F4 F89567FA 9DB7E456 ADC3C680 CE575FFA
  B3A6ABCE 90EE12A8 25C2E4E3 F0D249FC 3E71A8
        quit
dot11 syslog
no ip source-route
!
!
ip cef
no ip bootp server
no ip domain lookup
!
!
!
!
username admin privilege 15 secret 5 $1$MAVc$vuRRVs7kD4S81q.171JRL.
!
!
!
archive
 log config
  hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 ip flow ingress
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 ip address 10.0.0.235 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
!
interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip flow ingress
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname 77insaat@ttnet
 ppp chap password 7 101A5D4C5547445C
 ppp pap sent-username 77insaat@ttnet password 7 115D4D5047425D5B
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

Router#sh run
Building configuration...

Current configuration : 5355 bytes
!
! Last configuration change at 16:39:10 PCTime Sat Feb 5 2011 by admin
! NVRAM config last updated at 16:39:36 PCTime Sat Feb 5 2011 by admin
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service sequence-numbers
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200
logging console critical
enable secret 5 $1$DMAQ$xJaich7F47NkGJGgVZePy.
!
no aaa new-model
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
!
crypto pki trustpoint TP-self-signed-4264914253
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4264914253
 revocation-check none
 rsakeypair TP-self-signed-4264914253
!
!
crypto pki certificate chain TP-self-signed-4264914253
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34323634 39313432 3533301E 170D3131 30313239 32303139
  35345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32363439
  31343235 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  810097AE 3DE356AD AA8B8A4D 1C7126B9 912F2791 3CD0147F 212B7265 42F6BD62
  0443F429 4D471C6A DC42966D D0FB06A2 5C629913 DA955F0D FF7E174D 3937AB25
  A5147C88 675DC83C DF45CF01 199A04B0 1566DE6F 8D10BED8 5B6E64EA 58DEB8F4
  EB553CC8 14B450E6 C56C9AA9 ED50577E B7F145E0 95B1D4BA B34A8745 289E6F95
  6B430203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 14A47E47 539D0607 D11B3016 80B31B68 454BB209
  78301D06 03551D0E 04160414 A47E4753 9D0607D1 1B301680 B31B6845 4BB20978
  300D0609 2A864886 F70D0101 04050003 8181003D 83786AD1 13FD122F B51D250A
  DE521E04 7C1DF5F3 24471CCA 949061BE 1B3F8A30 4A682EE6 D8B2FC16 03A8F804
  B5CAC738 7C70CDCB 473D1DA7 8A080D59 BF50CCBF 90E7E0D1 78ED68F2 4A20979A
  C1B97893 8766C023 FD4B76D9 0645D7F4 F89567FA 9DB7E456 ADC3C680 CE575FFA
  B3A6ABCE 90EE12A8 25C2E4E3 F0D249FC 3E71A8
        quit
dot11 syslog
no ip source-route
!
!
ip cef
no ip bootp server
no ip domain lookup
!
!
!
!
username admin privilege 15 secret 5 $1$MAVc$vuRRVs7kD4S81q.171JRL.
!
!
!
archive
 log config
  hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 ip flow ingress
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 ip address 10.0.0.235 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
!
interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip flow ingress
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname 77insaat@ttnet
 ppp chap password 7 101A5D4C5547445C
 ppp pap sent-username 77insaat@ttnet password 7 115D4D5047425D5B
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

CevapAlıntı
Gönderildi : 05/02/2011 19:01
Murat GUCLU
(@muratguclu)
Üye

Konf ta herhangi bir eksiklik yok sadece DHCP ayarları yok.

ip dhcp pool Client
   import all
   network 10.0.0.0 255.255.255.0
   default-router 10.0.0.235
   dns-server 208.67.222.222 

 eklersen düzelmesi gerekir.

Birde sh ip int brief ile, ip leri kontrol edersin. ISP den ip almışmı ona bak

 

CevapAlıntı
Gönderildi : 07/02/2011 10:44
Gurcan Boduroglu
(@GurcanBoduroglu)
Üye

Örneğin google' un dnslerine 8.8.8.8 yada 8.8.4.4 bir trace alarak hangi hopta kaldığınızı görebilirsiniz. Makinanızın ağ ayarları bölümünde yazılı olan default gateway adresinide pinglemeyi deneyiniz. Pingleyebiliyor olmanız gerekir. Routerin size doğru bakan bacağı olmalı (Eğer arada FW gibi bir cihaz yoksa) Bu şekildeki testler işinizi dahada kolaylaştırır.

 

Kolay Gelsin.

CevapAlıntı
Gönderildi : 07/02/2011 15:42
Paylaş: