ÇözümPark'a hoş geldiniz. Oturum Aç | Üye Ol
 
Ana Sayfa Makale Video Forum Resimler Dosyalar Etkinlik Hizmetlerimiz Biz Kimiz

cisco 888eg router konfigurasyonu (sim kart ile)

Son Mesajınız 08-01-2018, 17:56 Emre_Karanfil tarafından gönderildi. 11 yanıt.
Mesajları Sırala: Önceki Sonraki
  •  04-12-2017, 16:56 511277

    cisco 888eg router konfigurasyonu (sim kart ile)

    Merhaba arkadaslar,

     

    elimde cisco888eg model router var. Turkcell data hatti ile konfigure etmeye calistim ancak bir turlu basaramadim.

    Internette ki tum konfigurasyonlari denedim fakat surekli bir yerler eksik kaliyor.

    Elinizde bununla ilgili hazir konfigurasyon ornekleri varmi acaba?

     

    Tesekkurler.


    Mesut Tastekin
    Network Engineer
  •  04-13-2017, 10:03 511315 Cevap 511277

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Merhaba,

    sh run çıktısını iletebilirseniz yardımcı olmaya çalışalım.

    İyi günler.

     


    http://www.esersolmaz.com
  •  04-13-2017, 11:18 511325 Cevap 511315

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)


    RouterTcell1#sh run
    Building configuration...

    Current configuration : 2308 bytes
    !
    ! Last configuration change at 23:42:03 UTC Fri Jan 5 1900 by administrator
    ! NVRAM config last updated at 22:18:31 UTC Fri Jan 5 1900 by administrator
    ! NVRAM config last updated at 22:18:31 UTC Fri Jan 5 1900 by administrator
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname RouterTcell1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable password 0 xxxxxxxxxxxx
    !
    no aaa new-model
    !
    crypto pki token default removal timeout 0
    !
    !
    ip source-route
    !
    !
    !
    ip dhcp excluded-address 82.82.82.0 82.82.82.10
    ip dhcp excluded-address 192.168.82.1 192.168.82.10
    !
    ip dhcp pool data
    network 82.82.82.0 255.255.255.0
    default-router 82.82.82.1
    dns-server 8.8.8.8
    !
    ip dhcp pool wireless
    network 192.168.82.0 255.255.255.0
    default-router 192.168.82.1
    dns-server 8.8.8.8
    !
    !
    ip cef
    no ip domain lookup
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    chat-script gsm "" "ATDT*99*1#" TIMEOUT 60 "CONNECT"
    license udi pid C888EG+7-K9 sn FCZ170594S0
    !
    !
    username administrator password 0 xxxxxxxxxxxx
    !
    !
    !
    !
    controller SHDSL 0
    !
    controller Cellular 0
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    switchport access vlan 2
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    switchport access vlan 4
    no ip address
    !
    interface Cellular0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation slip
    dialer in-band
    dialer-group 1
    async mode interactive
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan2
    ip address 82.82.82.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    !
    interface Vlan4
    ip address 192.168.82.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list ForNat interface Cellular0 overload
    ip route 0.0.0.0 0.0.0.0 Cellular0
    !
    ip access-list extended ForNat
    permit ip 82.82.82.0 0.0.0.255 any
    permit ip 192.168.82.0 0.0.0.255 any
    !
    dialer-list 1 protocol ip permit
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    login local
    line aux 0
    line 3
    exec-timeout 0 0
    script dialer mgb
    modem InOut
    no exec
    transport input all
    line vty 0 4
    login local
    transport input all
    !
    end

     

    ------------------------------------------------------------------------

     


    RouterTcell1#sh cellular 0 profile
    Profile password Encryption level: 7

    Profile 1 = INACTIVE*
    --------
    PDP Type = IPv4
    Access Point Name (APN) = mgb
    Authentication = None
    Username:
    Password: 14

    * - Default profile

    Configured default profile for active SIM 0 is profile 1.

    RouterTcell1#

    ----------------------------------------------------------------------------


    RouterTcell1#sh cellular 0 network
    Current Service Status = Normal, Service Error = None
    Current Service = Combined
    Packet Service = EDGE (Attached)
    Packet Session Status = Inactive
    Current Roaming Status = Home
    Network Selection Mode = Automatic
    Country = TUR, Network = TURKCELL
    Mobile Country Code (MCC) = 286
    Mobile Network Code (MNC) = 1
    Location Area Code (LAC) = 14159
    Routing Area Code (RAC) = 1
    Cell ID = 9324
    Primary Scrambling Code = 0
    PLMN Selection = Automatic
    Registered PLMN = TURKCELL , Abbreviated = TURKCELL
    Service Provider =
    RouterTcell1#

    ---------------------------------------------------------------------------------


    RouterTcell1#sh cellular 0 radio
    Radio power mode = ON
    Current Band = GSM 900, Channel Number = 40
    Current RSSI = -53 dBm
    Band Selected = Auto
    RouterTcell1#

     


    Mesut Tastekin
    Network Engineer
  •  04-13-2017, 12:06 511331 Cevap 511325

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Merhaba,

    Cihazı sıfırlayıp aşağıdaki configi denemenizi öneririm.


    !
    interface Cellular0
     description ### 3g interface ###
     no ip address
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     load-interval 30
     dialer in-band
     dialer pool-member 1
     dialer-group 1
     async mode interactive
    !
    interface Vlan1
     description native_vlan
     ip address 10.1.1.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
    !
    interface Dialer1
     ip address negotiated
     ip accounting output-packets
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     dialer pool 1
     dialer idle-timeout 0
     dialer string ets
     dialer persistent
     dialer watch-group 1
     dialer-group 1
     no cdp enable
    !

    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list 101 interface Dialer1 overload

    ip route 0.0.0.0 0.0.0.0 Dialer1 100

    !
    !


    http://www.esersolmaz.com
  •  04-13-2017, 13:50 511339 Cevap 511331

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Interface Cellular0 altinda encapsulation ppp yapmama izin vermiyor. Yalnizca slip yapabiliyorum.

     


    RouterTcell1(config-if)#encapsulation ppp
    Cellular0: Only SLIP encapsulation supported
    RouterTcell1(config-if)#


    Mesut Tastekin
    Network Engineer
  •  04-26-2017, 14:13 512032 Cevap 511339

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Bir fikri olan yokmu arkadaslar?


    Mesut Tastekin
    Network Engineer
  •  10-18-2017, 16:37 520376 Cevap 512032

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    APN tarafında inactive gözüküyor , ismi mgb olarak siz mi tanımladınız? statik bir IP tanımlandı ise mgbs yazmanız gerekebilir. Yada sim kart 
    pin kodu var ise onuda girmeniz gerekebilir pin kodu varsa bir telefonda kaldırıp tekrar takabilirsiniz. celluar interface de bir konfig de hata yok gibi
    örnek olarak bendeki bir router cellular konfiği aşağıdaki gibi sadece bir komut daha eksik

    interface Cellular0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation slip
    no ip route-cache
    dialer in-band
    dialer string lte
    dialer-group 1

  •  01-23-2018, 15:11 525190 Cevap 520376

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Galiba benim data sim kart ayarlarimda ya da profilde sorun var. Normalde hattin profili olusturdugumda active olmasi gerekiyor.

    Halen ayaga kaldiramadim. Sizler nasil yaptiniz? Benim Turkcell'den bazi bilgiler mi almam gerekiyor acaba? En son attigim mailde bana geri donus olarak ;

    Hat uzerinde mgb ve mgbs APN'ler bulundugunu, username ve password bilgilerinin Turkcell tarafinda bulunmadigini soylediler.

    Halen yardiminiza ihtiyacim var.

     

    Tesekkurler.


    Mesut Tastekin
    Network Engineer
  •  01-24-2018, 9:50 525235 Cevap 525190

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    merhaba,

    son show run çıktısını paylaşabilirsen üzerinden konuşalım.

    iyi günler.


    http://www.esersolmaz.com
  •  03-16-2018, 9:52 527944 Cevap 525235

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Merhabalar,

     

    Sonunda configure edebildim. Uzerinde takili olan hat Turkcell, ben bir de vodafone hat aldim bu ikisini yedekli yapmayi planliyorum ama bir turlu ise nereden baslayacagimi bilemedim. Elinizde iki sim kart ile yedekli calisan config ornegi varmi acaba?

     

    Tesekkurler


    Mesut Tastekin
    Network Engineer
  •  03-28-2018, 16:24 528695 Cevap 527944

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Merhaba,

    Geçmiş olsun :) show run çıktısını paylaşabilirseniz yardımcı olmaya çalışalım.

    İyi günler.

     


    http://www.esersolmaz.com
  •  08-01-2018, 17:56 534351 Cevap 527944

    Cevap : cisco 888eg router konfigurasyonu (sim kart ile)

    Merhaba,

    2.sim için ayrı profil oluşturabilir fakat aynı profilde çalışıyorlar varsayılan olarak zaten 887vag yedekli çalışır yani 1.sim kartı cıkarırsanız oto 2.sım i aktif eder yada 1.sim -110db ise yada sim kart kapalı ise bunun haricinde ip sla kullanarak cisco eem kullanarak script ile oto geceirebilirniz

RSS haberlerini XML olarak görüntüle