ÇözümPark'a hoş geldiniz. Oturum Aç | Üye Ol
 
Ana Sayfa Makale Video Forum Resimler Dosyalar Etkinlik Hizmetlerimiz Biz Kimiz

MGMT Portu

Son Mesajınız 11-17-2017, 11:18 Cemal Taner tarafından gönderildi. 10 yanıt.
Mesajları Sırala: Önceki Sonraki
  •  11-14-2017, 17:01 521492

    Merhaba,

    Çalıştığım şirkete cisco 2960x aldım, ancak switch e çok hakim değilim. Yapmak istediğim MGMT portuna Routerdan gelen WAN kablomu takıp, IP üzerinden console a ulaşabilmem.  Bildiğim kadarı ile MGMT portu WAN olarak kullanılabiliyor. Öncelikle MGMT portunun diğer ucu nereye takılı olmalı?

    WAN kablosunu MGMT ye taktığımda local ağ var ancak internet yok. WAN ı herhangi bir gigabit porta taktığımda internet var ama benim istediğim olmuyor. Switch te herhangi bir vlan tanımı yok dummy gibi çalışıyor şimdilik.

    Bunun için console dan ne yapmam gerekiyor?


    caglaryalcin.com
  •  11-14-2017, 21:53 521501 Cevap 521492

    Cevap : MGMT Portu

    Merhaba Çağlar Bey,

    Console erişimi için swithinizin console portunu kullanabilirsiniz. Console kablosu ile console portu vasıtasıyla cihazın ilk yapılandırma ayarlarını yapabilirisiniz, hiçbir ayar yapmazsanız cihaz default ayarları ile çalışacaktır.  Router'den gelen portu normal gigabit portlara takarak switchinizi kullanabilirsiniz. 

    Management portu için detaylı bilgi ;

    https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960x/software/15-2_2_e/consolidated_guide/configuration_guide/b_1522e_consolidated_2960x_cg/b_consolidated_152ex_2960-X_cg_chapter_0111.pdf

     


    -Formatlanmış diskin davası olmaz.
  •  11-15-2017, 8:38 521504 Cevap 521492

    Cevap : MGMT Portu

    Merhaba Çağlar, 

     

    MGMT portunu wan olarak kullanman pek mümkün değil, ayrıca cisco üzerinde web arayüzünden yapacakların çok fazla sınırlı, öncelikle konsol üzerinden aşağıdaki ayarları yaparasan ssh veya telnet kullanarak bağlanman mümkün olacaktır. 

     

    sana buradaki tavsiyem default vlan 1 kullanmaman yönünde olacaktır fakat konuya fazla hakim değil isen, aşağıdaki adımlar şimdilik işini görecektir. 

     

    #username admin privilege 15 secret 5 "bir şifre yazmalısın" 

    no ip domain-lookup
    ip domain-name "yourdomainname.com" burada kullandığın bir domain ortamı varsa onu gir yoksa kendin belirler SSH bağlantısı için 

     

    SSH bağlantısı için conf t ekranın da 

     

    crypto key generate rsa yazdıktan sonra sana oluşturacağı key bilgisini sorar 

    1024 demen yeterli olacaktır. rsa key oluştuktan sonra 

    ip ssh version 2 diyip ssh aktif edeceksin. 

     

    sonrasın da 

    conf t ekranın da interface vlan 1 diyip enter 

    interface Vlan 1
    description management 
    ip address 192.168.1.2 255.255.255.0 ( örnek olarak )
    no ip redirects
    no ip proxy-arp
    no ip route-cache
    no sh

    exit

    config ekranın da: ip default-gateway 192.168.1.1

    confing ekranında aşağıdaki komutları yazmalısın 


    line con 0
    session-timeout 10
    exec-timeout 15 0
    password "bir şifre yazmalısın"
    logging synchronous
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    session-timeout 10
    exec-timeout 15 0
    password "bir şifre yazmalısın"
    login local
    length 0
    transport input ssh
    line vty 5 15
    session-timeout 10
    exec-timeout 15 0
    password "bir şifre yazmalısın"
    login local
    length 0
    transport input ssh telnet
    !

     

    takıldığın bir yer olursa yardımcı olmaya calışırız. 

  •  11-15-2017, 9:11 521511 Cevap 521492

    Cevap : MGMT Portu

    Caglar YALCIN:

    Merhaba,

    Çalıştığım şirkete cisco 2960x aldım, ancak switch e çok hakim değilim. Yapmak istediğim MGMT portuna Routerdan gelen WAN kablomu takıp, IP üzerinden console a ulaşabilmem.  Bildiğim kadarı ile MGMT portu WAN olarak kullanılabiliyor. Öncelikle MGMT portunun diğer ucu nereye takılı olmalı?

    WAN kablosunu MGMT ye taktığımda local ağ var ancak internet yok. WAN ı herhangi bir gigabit porta taktığımda internet var ama benim istediğim olmuyor. Switch te herhangi bir vlan tanımı yok dummy gibi çalışıyor şimdilik.

    Bunun için console dan ne yapmam gerekiyor?

     

    benim istediğim olmuyor derken neyi kastettiniz ????

     

    switchlerde wan portu lan portu olmaz sadece portlar vardır , wan portu fw ,modem gibi cihazlarda olur.

     


    Vasvi UYSAL adlı kullanıcının LinkedIn profilini görüntüleyinVasvi UYSAL
  •  11-15-2017, 14:56 521529 Cevap 521492

    Cevap : MGMT Portu

    Konsol kablosu ile fiziksel bağlantıyı sağlayın. Sonra Putty programı ile serial seçerek bağlanın ve şu videoya bakıp yapın.

    Kolay gelsin.


    CCNA Eğitimi
  •  11-16-2017, 10:29 521550 Cevap 521511

    Cevap : MGMT Portu

    Vasvi UYSAL:

    Caglar YALCIN:

    Merhaba,

    Çalıştığım şirkete cisco 2960x aldım, ancak switch e çok hakim değilim. Yapmak istediğim MGMT portuna Routerdan gelen WAN kablomu takıp, IP üzerinden console a ulaşabilmem.  Bildiğim kadarı ile MGMT portu WAN olarak kullanılabiliyor. Öncelikle MGMT portunun diğer ucu nereye takılı olmalı?

    WAN kablosunu MGMT ye taktığımda local ağ var ancak internet yok. WAN ı herhangi bir gigabit porta taktığımda internet var ama benim istediğim olmuyor. Switch te herhangi bir vlan tanımı yok dummy gibi çalışıyor şimdilik.

    Bunun için console dan ne yapmam gerekiyor?

     benim istediğim olmuyor derken neyi kastettiniz ????

     switchlerde wan portu lan portu olmaz sadece portlar vardır , wan portu fw ,modem gibi cihazlarda olur.

     

    Yani Switch e Putty ile IP üzerinden bağlanamıyorum. Merak ettiğim MGMT portunun diğer ucu nereye takılı olmalı? Bir pc ye bağlı olması gerekiyorsa bu HP Server ın arkasındaki 4 porttan biri olabilir mi ? Takılı olduğu pc nin port ile aynı ip yimi yoksa farklı ip yimi alması gerekiyor?

    Cihaza hostname ve şifre verdim. MGMT portunada IP verdim. İlk kurulumu yaparken switch e hiçbir bağlantı olmadan sadece MGMT portuna başka bir switch ten kablo taktığımda IP üzerinden ulaşabilmiştim. Ancak switch i devreye aldıktan sonra bunu yapamıyorum.


    caglaryalcin.com
  •  11-16-2017, 15:48 521566 Cevap 521550

    Cevap : MGMT Portu

    Switche erişmeye çalıştığınız bigisayar başka bir subnet veya başka bir vlande ise erişemezsiniz.

    Bir de managment portu diye bir şey yoktur onun adı SVI dır,  Cisco kaynaklarındaki ismi.


    CCNA Eğitimi
  •  11-16-2017, 15:57 521570 Cevap 521566

    Cevap : MGMT Portu

    Cemal Taner:

    Switche erişmeye çalıştığınız bigisayar başka bir subnet veya başka bir vlande ise erişemezsiniz.

    Bir de managment portu diye bir şey yoktur onun adı SVI dır,  Cisco kaynaklarındaki ismi.

    Erişmeye çalıştığım subnet aynı. Vlan tanımı da yok. Portun üstünde MGMT yazıyor diye öyle demiştim herneyse adı artık :)


    caglaryalcin.com
  •  11-16-2017, 17:09 521575 Cevap 521570

    Cevap : MGMT Portu

    Switche erişmek için kabloyu mgmt portuna değil de herhangi bir fastethernet portuna takmanız lazım.

    MGMT portu dediğiniz büyük ihtimal ethernet management porttur. Her modelde olmayabiliyor. Konfigürasyonu için bu dökümana bakın

    https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960x/software/15-0_2_EX/int_hw_components/configuration_guide/b_int_152ex_2960-x_cg/b_int_152ex_2960-x_cg_chapter_0100.pdf

     

    interface vlan 1

    ip address 192.168.1.3 255.255.255.0

    no sh

    enable password cisco

    line vty 0 4

    password cisco

    login

     

    yazıp bilgisayara 192.168.1.0 subnetinden IP adresi verin ve bilgisayardan switchin ethernet portuna düz kablo ile bağlantı yapın. Putty açın telnet seçin 192.168.1.3 IP adresini yazıp open deyin tamam switche bağlanmanız lazım. Şimdi koyun kabinete mesela. Bilgisayarınız vlan 1 ile aynı subnette ise ve herhangi bir vlande değilse bağlanıyor olmanız lazım.


    CCNA Eğitimi
  •  11-17-2017, 9:51 521615 Cevap 521575

    Cevap : MGMT Portu

    Bu şekilde yaptığımda, birisi manuel olarak vlan1 ip sini alırsa veya ben bi süre sonra vlan1 deki ip yi bir nedenden dolayı silmek istersem, kullanıcılar bundan etkilenir mi ?


    caglaryalcin.com
  •  11-17-2017, 11:18 521623 Cevap 521615

    Cevap : MGMT Portu

    Bi şey olmaz sil gitsin.

    vlan 1 ip adresi vermek sadece switche telnet veya ssh ile ağ üzerinden erişmek içindir. olmasa da bir şey olmaz switch çalışır.


    CCNA Eğitimi
RSS haberlerini XML olarak görüntüle