ÇözümPark'a hoş geldiniz. Oturum Aç | Üye Ol
Ana Sayfa Makale Video Forum Resimler Dosyalar Ajanda Eğitim Hizmetlerimiz Biz Kimiz?

(0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

Son Mesajınız 04-18-2012, 14:18 Bugra KESKIN tarafından gönderildi. 8 yanıt.
Mesajları Sırala: Önceki Sonraki
  •  04-17-2012, 15:28 323828

    (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Merhabalar,

    Exchange 2010 SP2 üzerindeki kullanıcıları (Versiyon outlook 2007 ve 2010) Local ve Oulook Anyware olarak Gönder-Al aşagıdaki hatayı vermekte. Çözüm ile ilgili Yeni bir adres book oluşturuldu ve Database mount edildi ayrıca, Exchange Shell üzerinden aşağıdaki komutları hatasız tamamlanmasına rağmen halen hata gelmekte.

     Set-EventLogLevel -Identity “MSExchangeSA\OAL Generator” -Level medium

    Update-GlobalAddressList -id “Default Global Address List”

    Update-OfflineAddressBook -id “Default Offline Address Book”

    Get-ClientAccessServer | Update-FileDistributionService -type oab

    Set-EventLogLevel -Identity “MSExchangeSA\OAL Generator” -Level lowest

    Hata : 'user@externaldomain.com.tr' görevi bir hata bildirdi (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Konu ile ilgili çözüm önerilerinizi paylaşmanızı rica ederim.

  •  04-17-2012, 15:44 323837 Cevap 323828

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Merhaba,
    Bu komuttan sonra servisleri restart ediniz. Bu işlemden sonra adresleriniz güncellenecek fakat bu uyarılar mailboxınıza yine gelecek.

    http://rizasahan.wordpress.com/
  •  04-17-2012, 15:48 323841 Cevap 323837

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Öncelikle hızlı cevabınız için teşekkür ederim.

    işlemlerden sonra server tamamen restart ettim, uyarılar gelecek dediğinizi tam olarak anlamadım. Client bu hatayı almaya devam edecek midir?

  •  04-17-2012, 16:21 323854 Cevap 323841

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Evet bu hata devam ediyor. Kullanıcı cache modda kullanıyorsa eğer bu komutlardan sonra güncel adreslerin tamamını görüyor.Zaten cache modda değilse böyle bir sorun yok. Ben Ofis 365 test ediyorum. Microsoft'un kendi yapılandırdığı bulut sistem aynı uyarıları orada bile alıyorum ama sistem sağlıklı işliyor.

    http://rizasahan.wordpress.com/
  •  04-17-2012, 16:25 323856 Cevap 323841

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Merhaba,

    Exchange sunucusunda OAB virtual directory nin internal ve external url kısımlarının dolu olması gerekli.

    exchange management shell'den

    get-oabvirtualdirectory |ft *internal*

    get-oabvirtualdirectory |ft *external* 

    ile çıktısını alın, eğer girili değil ise aşağıda ki şekilde url adreslerini kendinize göre doldurun

    Set-OABVirtualDirectory -Identity "Server1\OAB (Default Web Site)" -InternalUrl "https://www.contoso.com/OAB"

    Set-OABVirtualDirectory -Identity "Server1\OAB (Default Web Site)" -ExternalUrl "https://www.contoso.com/OAB"

    sonra bu adrese client'dan girilip girilemediğini kontrol edin, eğer proxy kullanıyorsanız proxy exception list e eklemeniz şart. 


    We are the children of Ottoman EMPIRE
    They Conquered all of the world
    Now it is time to conquer again...

    Buğra Keskin
    MCSE +S+M / 2003
    Lync Depth Support Engineer / Tier-2
    https://twitter.com/bugrakeskin
    bugrakeskin.com
  •  04-17-2012, 16:27 323857 Cevap 323854

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Doğrudur Rıza bey, adres defterleri güncelleniyor, lakin gönder - al tamamlanmadığı için sürekli eşitleme günlüğü hatası geliyor, bu konuda 2007 ve 2003 Exchange server sorun ortadan tamamen kalkıyordu. 2010 exchange sorun düzelmiyecek midir peki.
  •  04-17-2012, 16:36 323861 Cevap 323856

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Merhabalar Bugra bey,

    [PS] C:\Windows\system32>get-oabvirtualdirectory |ft *internal*



    [PS] C:\Windows\system32>get-oabvirtualdirectory |ft *external*

    ExternalUrl                                                 ExternalAuthenticationMethods
    -----------                                                 -----------------------------
    https://owa.external-domain.com.tr/OAB                                {WindowsIntegrated}

    https://owa.external-domain.com.tr/OAB adresine girilince ise aşağıdaki hata almaktayım, Ayrıca Server bir ISP üzerinde ve clientler Outlook Anyware ile bağlanmakta, SSL sertifkası 1 yıllık olarak alındı ve exchange üzerine adapte edildi. (Owa ve Outlook anyware sorunsuz çalışıyor)

     

    500 - Internal server error.

    There is a problem with the resource you are looking for, and it cannot be displayed.

     

     

  •  04-18-2012, 13:15 324023 Cevap 323861

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    Selamlar Arkadaşlar,

    Sorununumun çözüme kavustuğunu bildrimek isterim, http://social.technet.microsoft.com/Forums/tr-TR/exchangetr/thread/aba36b7a-3fe1-4e0d-af5b-243efa6b5454 makale ile işlem sonuçlanmıştır.

     

  •  04-18-2012, 14:18 324038 Cevap 324023

    Cevap : (0x8004010F) : 'İşlem başarısız oldu. Bir nesne bulunamıyor.'

    OAB i yeniden oluşturmak gereksiz bence. sizin probleminiz başka, OAB virtual directory inizde ki URL yanlış bunu düzeltmeniz gerekirdi.

    geçmiş olsun. 


    We are the children of Ottoman EMPIRE
    They Conquered all of the world
    Now it is time to conquer again...

    Buğra Keskin
    MCSE +S+M / 2003
    Lync Depth Support Engineer / Tier-2
    https://twitter.com/bugrakeskin
    bugrakeskin.com
RSS haberlerini XML olarak görüntüle