ÇözümPark'a hoş geldiniz. Oturum Aç | Üye Ol
 
Ana Sayfa Makale Video Forum Resimler Dosyalar Ajanda Eğitim Hizmetlerimiz Biz Kimiz

Windows 7 Yazıcı paylaşımı sorunu

Son Mesajınız 03-03-2010, 8:39 Rıza SAHAN tarafından gönderildi. 3 yanıt.
Mesajları Sırala: Önceki Sonraki
  •  03-02-2010, 14:09 156834

    Windows 7 Yazıcı paylaşımı sorunu

    Domain ortamında, sistemdeki bir makine üzerine Win7 Pro kurulu ve yazı paylaştırmaya çalıştığımda;

    (hata 0x000006d9) 

     

    Bu kodu alıyor ve hiç bir şekilde yazıcıları paylaşıma açamıyorum.... 

  •  03-02-2010, 14:14 156837 Cevap 156834

    Cevap : Windows 7 Yazıcı paylaşımı sorunu

    Forumda arama yaptırınız lütfe.Daha önce bu sorunun yanıtı yazıldı.Bu işlem için paylaşılmış yazıcı kurulacak olan bilgisayara o yazıcıyı localde gibi tanıtın daha sonra bağlantı yolunu değiştirin.

    Saygılarımla.


    http://rizasahan.wordpress.com/
  •  03-03-2010, 8:16 157004 Cevap 156837

    Cevap : Windows 7 Yazıcı paylaşımı sorunu

    Forumda bulabilmiş olsaydım zaten böyle bir konu açma gereği duymazdım... Bana forumda var olduğunu söyleyeceğiniz yere varsa forum linkini verirseniz sevinirim..
  •  03-03-2010, 8:39 157010 Cevap 157004

    Cevap : Windows 7 Yazıcı paylaşımı sorunu

    You can marked this issue as solved!
    The offending program causing this error is Windows Firewall, here's what you need to do to resolve this issue....
    If like me you have disabled windows firewall, I use Comodo Internet Security, you need to re-enable the Windows firewall in order to share the printer.

    If you have disabled or turned off Windows Firewall. (and this error in my case was caused by exactly that and EXACTLY this Error code)
    Step #1 - Disable any other firewall you may have installed. Stop it from loading at boot and restart your PC.

    Step #2 - Go to the Admin Tools Folder >> Services >> Windows Firewall >> Double click and either set it to Manual or Automatic and Save.

    Step #3 - Open Control Panel >> System & Security >> Windows Firewall >> Turn Windows Firewall On or Off >> (Enable) Turn on Windows Firewall >> Save
    Then go to Restore Defaults >> Click Restore Defaults Button >> Save
    (you only need to do this IF you changed any settings for the firewall, but it's still a good idea and will ensure there are no problems when proceeding)

    Step #4 - Click Control Panel Home >> View Devices & Printers >> Select/Click your Printer >> Display Printer Properties >> Sharing >> Share this Printer >> OK

    Step #5 - Go Back to Windows Firewall and Turn it back off >> Save

    Step #6 - Go Back to Services >> And set Windows Firewall to Manual (or disable if you prefer, I recommend disable to prevent conflicts with preferred firewall you are using.)

    Step #7 - Restart & Re-enable your preferred firewall to start at Boot >> Reboot
    http://rizasahan.wordpress.com/
RSS haberlerini XML olarak görüntüle