Anasayfa » Forum

windows server wind...
 

windows server windows logosundan sonra açılışta siyah ekran hatası  

  RSS
aykut yıldırım
(@aykutyildirim)
Yeni Üye

Merhabalar,

 

Öncelikle server 2012 kurulu fiziksel bir sunucumuz var. Windows açılırken windows logosundan sonra login ekranı gelmesi lazımken gelmiyor ve siyah ekran olarak kalıyor. f8 modunda Bilinen Son İyi Yapılandırma  seçeniği ile masaüstünü açabiliyorum ve windows çalışıyor. Fakat servere tekrar başlattığım zaman aynı şekilde windows logosundan sonra siyah ekran çıkıyor ve login ekranı gelmiyor. Ctrl+alt+del tuşlarına bassam da birşey olmuyor.

Sunucuda özel yazılımlar olduğu için format atamıyorum bu sorunu nasıl düzeltebilirim şimdiden teşekkürler.

Alıntı
Gönderildi : 25/09/2018 19:00
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Bu durum ne zaman meydana geldi?

Son zamanlarda bir yama v.s. geçtiniz mi?

 

CevapAlıntı
Gönderildi : 25/09/2018 19:41
aykut yıldırım
(@aykutyildirim)
Yeni Üye

Merhaba ayın 20 sinde meydana geldi. Bir yama vs birşey yapmadık. 

CevapAlıntı
Gönderildi : 25/09/2018 19:46
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

 Eventlarda herhangi bir hata logu alıyormusunuz? sunucuda updatelerini check edebilirsiniz ek olarak sunucun güncel yedeğini almanızı tavsiye ederim. aşağıdaki linki inceleyebilirsiniz.

 

https://support.microsoft.com/tr-tr/help/2897632/logon-screen-turns-black-in-windows-8-1-or-windows-server-2012-r2

 

 

CevapAlıntı
Gönderildi : 25/09/2018 19:50
aykut yıldırım
(@aykutyildirim)
Yeni Üye

Eventlarda herhengi bir hata kodu çıkarmıyor ayrıca gizli güncelleştirmeleri dahi kontrol ettim güncelleştirme gözükmüyor son 1 aydan fazladır.

CevapAlıntı
Gönderildi : 25/09/2018 20:04
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol